VMS Software, Inc. has announced support for VSI OpenVMS Integrity Version 8.4-2L1 running on the following HPE Integrity i6 server models

Java 8 is now available for current OpenVMS systems.

Updated roadmap from VSI showing latest plans and now includes support roadmap

HPE will ship high-end Itanium servers with Kittson in the second half of the year, and the chip will be supported by HP-UX and OpenVMS.

Updated VMS Marketing from VSI !