.

.

Curl 7.43, ZLIB 1.2.8e1 PCSI kits now available for OpenVMS V8.4-1H1

Curl 7.43 is now available for VMS including the VSI VMS releases. It requires ZLIB 1.2.8e1 PCSI kit to also be installed.

This is the current release of Curl for all platforms.

This build of Curl will use the SSL, Kerberos and LDAP that are installed on current versions of VMS by default.

Curl provides a 32 bit libcurl shared image and while Curl installs in the same directory tree as GNV, it does not require GNV to be installed.

Curl detects when running under GNV or DCL and automatically adjusts itself to the desired mode.

Download location is: https://sourceforge.net/projects/vms-ports/files/i640840/