.

.

Intersystems plans for support of their products on OpenVMS

Intersystems current plan is to continue to deliver new releases of Caché and Ensemble on OpenVMS 8.4, they will not be providing Cache and Ensemble support for releases beyond OpenVMS 8.4.

That means no Intersystems Cache and Ensemble for VSI OpenVMS V8.4-1H1 on HP Integrity i4 Servers, and no Intersystems Cache and Ensemble on future OpenVMS V9 on x86 servers.

If you use Intersystems Cache and Ensemble on OpenVMS then read Proposed changes to future releases of Caché and Ensemble and contact them with your questions.