.

.

VSI announce support for HPE Integrity i6 servers

VMS Software, Inc. has announced support for VSI OpenVMS Integrity Version 8.4-2L1 running on the following HPE Integrity i6 server models

•HPE Integrity rx2800 i6 Server
•HPE Integrity BL860c i6 Server Blade
•HPE Integrity BL870c i6 Server Blade
•HPE Integrity BL890c i6 Server Blade

HPE's Integrity i6, based on Intel Itanium 9700 series processors, represents the latest refresh of the Integrity server family.